Update to wordpress 5.5

Home Forums Community Update to wordpress 5.5

This topic contains 3 replies, has 2 voices, and was last updated by  Alinka Radionova 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5930

    grégory REGY
    Participant

    Hello,

    When I updated to wordpress 5.5, the gallery display doesn’t work on my website.

    So I returned on wordress 5.4.2 but I have some problem with some pluggin and I have the message ”Error:
    Your theme (Madang) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce… ”

    The madang update for wordress 5.5 is already available ?

    Other question.

    On the checkout page, this message ”If you have shopped with us before, please enter your details below. If you are a new customer, please proceed to the Billing & Shipping section.” stay in english while my website is in french. I tried to translate the pot. file but it’s doesn’t worked. How can I change it ?

    Thanks in advance for your help.

    My website : https://www.chefti.fr/

    #5939

    Alinka Radionova
    Participant

    Hi Gregory,

    – We need to see in live how exactly gallery is not working on our website in order to be able to assist you.

    – Regarding phrase translation please try searching under Woocommerce pot files too.

    #6055

    grégory REGY
    Participant

    Hello,

    I did the update wordress 5.5 and I have some problem. You can see the problem on this link,
    https://www.chefti.fr/accueil-test/

    The madang gallery doesn’t slide and the madang FAQ doesn’t open.

    How can we fit those issue ?

    Regards,

    #6056

    Alinka Radionova
    Participant

    1. update madang.zip from this source: http://themes.kenzap.com/madang/
    2. clear your browser cache

Viewing 4 posts - 1 through 4 (of 4 total)

Please sign in to reply to this question.

Home Terms Privacy Help